Bug 1396849 - blender font file conflict prevents upgrade
Summary: blender font file conflict prevents upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1393006
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-20 21:56 UTC by Przemek Klosowski
Modified: 2016-11-24 02:29 UTC (History)
7 users (show)

Fixed In Version: 1:2.78a-2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-24 02:29:45 UTC


Attachments (Terms of Use)

Description Przemek Klosowski 2016-11-20 21:56:46 UTC
Description of problem:
File conflict prevents upgrade, blocking upgrade to F25. I am logging this against blender because Bugzilla Component: field did't let me select blender-fonts

Version-Release number of selected component (if applicable):
blender-fonts-1:2.78-3.fc25.noarch 
fonts-blender-1:2.76-1.fc23.noarch


How reproducible: very


Steps to Reproduce:
1. fedup --releasever 25

Actual results:
 file /usr/share/fonts/blender/droidsans.ttf.gz from install of blender-fonts-1:2.78-3.fc25.noarch conflicts with file from package fonts-blender-1:2.76-1.fc23.noarch


Expected results: successful update

Comment 1 Luya Tshimbalanga 2016-11-21 01:38:45 UTC
Hello Przemek,

The issue is already fixed on https://bugzilla.redhat.com/show_bug.cgi?id=1393006 with version 1:2.78a-2. Try to refresh F25 repository or choose a different mirror. If successful, I will close this report as a duplicate.

Comment 2 Luya Tshimbalanga 2016-11-24 02:29:45 UTC

*** This bug has been marked as a duplicate of bug 1393006 ***


Note You need to log in before you can comment on or make changes to this bug.