Bug 1396900 - Setup a new VM for gerrit
Summary: Setup a new VM for gerrit
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nigel Babu
QA Contact:
URL:
Whiteboard:
: 1414883 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-21 06:20 UTC by Nigel Babu
Modified: 2017-01-31 05:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 05:25:39 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2016-11-21 06:20:26 UTC
Let's setup a Centos 7 VM for Gerrit. This will let us deploy Gerrit and test out that everything works on Centos 7. Especially, it will let us automate apache setup for Gerrit and put the Gerrit config in ansible.

Comment 1 Nigel Babu 2017-01-31 05:25:06 UTC
*** Bug 1414883 has been marked as a duplicate of this bug. ***

Comment 2 Nigel Babu 2017-01-31 05:25:39 UTC
And we're live from the new VM.


Note You need to log in before you can comment on or make changes to this bug.