Bug 139700 - can't update db4 due to failed dependencies
Summary: can't update db4 due to failed dependencies
Status: CLOSED DUPLICATE of bug 139527
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-17 16:41 UTC by Vladimir Kondratiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 01:07:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vladimir Kondratiev 2004-11-17 16:41:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
[root]# rpm -Fvh db4-* compat-db-4.2.52-2.i386.rpm
error: Failed dependencies:
        libdb_cxx-4.2.so is needed by (installed)
openoffice.org-libs-1.1.2-11.7.i386


Version-Release number of selected component (if applicable):
db4-4.3.21-1.i386.rpm

How reproducible:
Always

Comment 1 Nalin Dahyabhai 2004-11-18 01:07:40 UTC

*** This bug has been marked as a duplicate of 139527 ***


Note You need to log in before you can comment on or make changes to this bug.