This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 139527 - update of db4 waiting for openoffice-libs
update of db4 waiting for openoffice-libs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
: 139700 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-16 11:04 EST by Pete Lancashire
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-28 12:19:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pete Lancashire 2004-11-16 11:04:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
need to updated db4 to 4.3, but above OO-libs needs
4.2's libdb-cxx_4.2.so

Version-Release number of selected component (if applicable):
openoffice.org-libs-1.1.2-11-7

How reproducible:
Always

Steps to Reproduce:
1. download dev/rawhide db4-*
2. rpm -Uvh db4-*

    

Actual Results:  dependencies no good

Additional info:
Comment 1 Nalin Dahyabhai 2004-11-17 20:07:42 EST
*** Bug 139700 has been marked as a duplicate of this bug. ***
Comment 2 Daniel L. Rall 2005-02-14 18:29:24 EST
I ran into what appears to be the opposite of this with bug 148028,
which I've marked as a duplicate of bug 139822.  Would installation of
the updated OpenOffice.org RPMs noted in that issue not fix this problem?
Comment 3 Dan Williams 2005-02-28 12:19:41 EST
should be fixed already.

Note You need to log in before you can comment on or make changes to this bug.