Bug 139527 - update of db4 waiting for openoffice-libs
Summary: update of db4 waiting for openoffice-libs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
: 139700 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-16 16:04 UTC by Pete Lancashire
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-28 17:19:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pete Lancashire 2004-11-16 16:04:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
need to updated db4 to 4.3, but above OO-libs needs
4.2's libdb-cxx_4.2.so

Version-Release number of selected component (if applicable):
openoffice.org-libs-1.1.2-11-7

How reproducible:
Always

Steps to Reproduce:
1. download dev/rawhide db4-*
2. rpm -Uvh db4-*

    

Actual Results:  dependencies no good

Additional info:

Comment 1 Nalin Dahyabhai 2004-11-18 01:07:42 UTC
*** Bug 139700 has been marked as a duplicate of this bug. ***

Comment 2 Daniel L. Rall 2005-02-14 23:29:24 UTC
I ran into what appears to be the opposite of this with bug 148028,
which I've marked as a duplicate of bug 139822.  Would installation of
the updated OpenOffice.org RPMs noted in that issue not fix this problem?

Comment 3 Dan Williams 2005-02-28 17:19:41 UTC
should be fixed already.


Note You need to log in before you can comment on or make changes to this bug.