Bug 139749 - Kernel 2.6.9-1.3_FC2 does not boot on Dell Optiplex GX270
Kernel 2.6.9-1.3_FC2 does not boot on Dell Optiplex GX270
Status: CLOSED DUPLICATE of bug 139674
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 15:41 EST by David Mirly
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-17 17:24:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mirly 2004-11-17 15:41:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
up2date prompted me to install this new kernel so I did.

The system is a Dell Optiplex GX270 with a Pentium IV 2.8 gHz CPU
and 120 gig SATA drive.  The BIOS rev. is A02. 

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.3_FC2

How reproducible:
Always

Steps to Reproduce:
1. Install kernel-2.6.9-1.3_FC2 via up2date
2. Attempt reboot into new kernel
3.
    

Actual Results:  everything looks good until  right after the line:

Red Hat nash version 3.5.22 starting

I get:

Kernel Panic - not syncing: VFS: unable to mount root fs on
unknown-block(0,0)

Additional info:
Comment 1 Dave Jones 2004-11-17 17:24:19 EST

*** This bug has been marked as a duplicate of 139674 ***

Note You need to log in before you can comment on or make changes to this bug.