Bug 139791 - Kernel 2.6.9-1.678_FC3 no longer recognizes NForce3-based sata drives.
Kernel 2.6.9-1.678_FC3 no longer recognizes NForce3-based sata drives.
Status: CLOSED DUPLICATE of bug 139674
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-17 20:37 EST by Brian Daniels
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 18:46:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Daniels 2004-11-17 20:37:18 EST
Description of problem: Did a yum update and got kernel
2.6.9-1.678_FC3.  On reboot kernel no longer finds my sata drives,
resulting in system panic.  Had to reboot back to 2.6.9-1.667 which
finds them just fine.


Version-Release number of selected component (if applicable):
2.6.9-1.678_FC3.

How reproducible:
always

Steps to Reproduce:
1. install 2.6.9-1.678_FC3 on a nVidia nForce3 based mb
2. reboot
3. system will not find sata drives and panics
  
Actual results:
panic  (and shock, and annoyance)

Expected results:
normal boot

Additional info:
Motherboard is a MSI Neo2 K8N Platinum with an Athlon 64 CPU.  Kernel 
2.6.9-1.667 works fine on this system.
Comment 1 Bob Cochran 2004-11-17 22:02:30 EST
I have this same motherboard with the v1.2 BIOS. I need to update it
to the v1.3 BIOS. Both my hard drives are connected to the SATA ports.
I'm seeing a different stream of messages. To wit:

kernel panic involving atkbd.c, message is:

atkbd.c: spurious ACK on isa0060/serio0. Some program, like XFree86,
might be trying to access hardware directly.

The above message echos to the console endlessly. The only way to stop
it is to push the machine's reset button.

CPU: AMD Athlon 64 3500+ (90 nm)

RAM: 2 Gb

Output from rpm for xorg:

[rlc@bobcp4 ~]$ rpm -qa | egrep xorg
xorg-x11-Mesa-libGLU-6.8.1-12.FC3.1
xorg-x11-tools-6.8.1-12.FC3.1
fonts-xorg-75dpi-6.8.1-1
xorg-x11-Mesa-libGL-6.8.1-12.FC3.1
xorg-x11-deprecated-libs-6.8.1-12.FC3.1
fonts-xorg-100dpi-6.8.1-1
xorg-x11-font-utils-6.8.1-12.FC3.1
xorg-x11-Mesa-libGL-6.8.1-12.FC3.1
xorg-x11-devel-6.8.1-12.FC3.1
xorg-x11-deprecated-libs-devel-6.8.1-12.FC3.1
xorg-x11-libs-6.8.1-12.FC3.1
xorg-x11-xfs-6.8.1-12.FC3.1
fonts-xorg-base-6.8.1-1
xorg-x11-libs-6.8.1-12.FC3.1
xorg-x11-6.8.1-12.FC3.1
xorg-x11-xauth-6.8.1-12.FC3.1
xorg-x11-twm-6.8.1-12.FC3.1
Comment 2 Brian Daniels 2004-11-17 22:07:29 EST
I should have noted that.  After the panic because root cannot be
found my system goes into the atkbd.c: spurious ACK endless messages also.
Comment 3 Bill Nottingham 2004-11-18 03:44:43 EST
See bug 139674.
Comment 4 Dave Jones 2004-11-18 18:46:50 EST

*** This bug has been marked as a duplicate of 139674 ***

Note You need to log in before you can comment on or make changes to this bug.