This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 139823 - kernel-2.6.9-1.678_FC3 Oops from visor module
kernel-2.6.9-1.678_FC3 Oops from visor module
Status: CLOSED DUPLICATE of bug 140005
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 05:01 EST by Nigel Metheringham
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-21 23:34:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log output from kernel Oops (5.95 KB, text/plain)
2004-11-18 05:03 EST, Nigel Metheringham
no flags Details
/var/log/message OOPS and problem recreation (5.07 KB, text/plain)
2004-11-21 18:44 EST, Bob Arendt
no flags Details

  None (edit)
Description Nigel Metheringham 2004-11-18 05:01:44 EST
Description of problem:
Attempted to sync Palm device first time after kernel upgrade,
sync fails, kernel Oops produced

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.678_FC3

How reproducible:
Will do further tests to determine this later

Steps to Reproduce:
1. Press sync button on USB attached Palm device
  

Additional info:
Attached information from /var/log/messages
Comment 1 Nigel Metheringham 2004-11-18 05:03:45 EST
Created attachment 106941 [details]
Log output from kernel Oops
Comment 2 Warren Togami 2004-11-18 05:05:29 EST
Was the previous 667 kernel any better?
Comment 3 Nigel Metheringham 2004-11-18 05:08:54 EST
Just to make it clear, everything related to the Palm was working OK
prior to this kernel upgrade (from kernel-2.6.9-1.667).

Current kernel is i686 UP build:-
Linux angua.localnet 2.6.9-1.678_FC3 #1 Mon Nov 15 18:28:07 EST 2004
i686 i686 i386 GNU/Linux

There is a udev tweak (left over from FC3 test releases) to make the
devices be visible to the system - an extra file
/etc/udev/rules.d/10_palm.rules containing
  KERNEL="ttyUSB1", NAME="%k", SYMLINK="pilot"

This may no longer be necessary, although a look at the default udev
rules file does not convince me that this is handled correctly yet.
Comment 4 Nigel Metheringham 2004-11-19 04:29:59 EST
Had a chance to reboot the box (the visor module is jammed in and 
can't be unloaded after this Oops) and retry.  The problem is
definitely reproducable on my hardware.
Comment 5 Peter Hunter 2004-11-20 08:03:35 EST
For what it's worth, I get this Oops too. Everything was fine under
667 and now I get the oops repeatably when trying to sync my Palm
Tungsten T3.
Comment 6 Kars de Jong 2004-11-21 09:52:23 EST
Same here, using a Palm Zire. Works OK with 667, the same Oops using 678.
Comment 7 Bob Arendt 2004-11-21 18:44:50 EST
Created attachment 107148 [details]
/var/log/message OOPS and problem recreation
Comment 8 Dave Jones 2004-11-21 23:34:53 EST

*** This bug has been marked as a duplicate of 140005 ***

Note You need to log in before you can comment on or make changes to this bug.