Bug 139840 - missing Requires: python-abi = %{pyver}
Summary: missing Requires: python-abi = %{pyver}
Status: CLOSED DUPLICATE of bug 141306
Alias: None
Product: Fedora
Classification: Fedora
Component: beecrypt   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-18 13:21 UTC by Joe Orton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2004-11-18 13:21:48 UTC
beecrypt-python needs rebuilding against Python 2.4 and is missing
"Requires: python-abi" like:

%define pyver %(%{__python} -c "import sys; print sys.version[:3]")

Requires: python-abi = %{pyver}

Comment 1 Jeff Johnson 2004-12-07 16:47:51 UTC

*** This bug has been marked as a duplicate of 141306 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.