Bug 1398773 - Paging up or down causes black screen and flickering - clicking reveals text
Summary: Paging up or down causes black screen and flickering - clicking reveals text
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword
Version: 25
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-25 22:37 UTC by Don Swaner
Modified: 2016-12-20 17:21 UTC (History)
3 users (show)

Fixed In Version: abiword-3.0.2-3.fc24 abiword-3.0.2-3.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-20 06:23:43 UTC
Type: Bug


Attachments (Terms of Use)

Description Don Swaner 2016-11-25 22:37:17 UTC
Description of problem:
When an abiword document is opened, it looks fine.  But if you page down, you are presented with a black screen.  Clicking on the screen causes it to revert, and the text is once more visible. Paging up has the same effect.  Using the scroll bar to page down causes extreme flickering, followed by a black screen.  Clicking restores the screen.

Version-Release number of selected component (if applicable):
abiword-3.0.1-12.fc25.x86_64

How reproducible:
Always

Steps to Reproduce:
1.  Open a document.
2.  Page down with "Page Down" key.
3.  Page up with scroll bar.

Actual results:
Screen is black, no text.

Expected results:
Text is visible.

Additional info:
If you type in text, when an automatic page down occurs, the screen blacks out.

Comment 1 Fedora Update System 2016-11-30 02:37:52 UTC
abiword-3.0.2-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d2e43d0928

Comment 2 Fedora Update System 2016-11-30 02:38:36 UTC
abiword-3.0.2-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ea95a6a39f

Comment 3 Fedora Update System 2016-11-30 08:18:44 UTC
abiword-3.0.2-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-673afe7e75

Comment 4 Fedora Update System 2016-11-30 08:19:28 UTC
abiword-3.0.2-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-564152f164

Comment 5 Joachim Frieben 2016-11-30 15:21:06 UTC

*** This bug has been marked as a duplicate of bug 1390020 ***

Comment 6 Fedora Update System 2016-12-03 04:33:17 UTC
abiword-3.0.2-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-564152f164

Comment 7 Fedora Update System 2016-12-03 05:40:16 UTC
abiword-3.0.2-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-673afe7e75

Comment 8 Fedora Update System 2016-12-08 04:29:12 UTC
abiword-3.0.2-3.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ffbf1200ab

Comment 9 Fedora Update System 2016-12-08 04:30:05 UTC
abiword-3.0.2-3.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-ca183cdc57

Comment 10 Fedora Update System 2016-12-08 19:24:36 UTC
abiword-3.0.2-3.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ffbf1200ab

Comment 11 Fedora Update System 2016-12-08 19:26:30 UTC
abiword-3.0.2-3.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-ca183cdc57

Comment 12 Fedora Update System 2016-12-20 06:23:43 UTC
abiword-3.0.2-3.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2016-12-20 17:21:26 UTC
abiword-3.0.2-3.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.