Bug 139986 - (MISSING_ROOT_LVM2) After updating to kernel-2.6.9-1.678_FC3 system can't find root volume group!!
After updating to kernel-2.6.9-1.678_FC3 system can't find root volume group!!
Status: CLOSED DUPLICATE of bug 139674
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-18 20:42 EST by Patrick McShane
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 21:45:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick McShane 2004-11-18 20:42:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After performing the first up2date after a fresh Fedora Core 3
installation, new kernel cannot find Volume /dev/VolGroup00/LogVol00!!!  

Kernel panics immediately of course.

Reseting the machine and using grub to revert to kernel-2.6.9-1.667
solves the problem.   

Please advise workaround for this apparent problem of "no Volume Group
(lvm2) recognition" by the latest kernel (kernel-2.6.9-1.678_FC3).

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.678_FC3

How reproducible:
Always

Steps to Reproduce:
1. Load fresh Fedora Core 3 using default auto layout (lvm2)
2. Boot new Fedora 3 kernel
3. Run up2date to get latest updates and kernel
4. Attempting to boot from kernel-2.6.9-1.678_FC3 kernel will fail
   since no volume groups can be found.
    

Actual Results:  Kernel panics since no volume groups can be found.

Expected Results:  Boot latest kernel with no problems.

Additional info:

Testing on an Athlon XP 1600 Shuttle PC (model K43011011GA3TH0) with
512MB RAM and two Samsung 120GB SATA drives, TDK CDRW 5201B.

Don't update to kernel-2.6.9-1.678_FC3 kernel!!!
Comment 1 Dave Jones 2004-11-18 21:45:22 EST

*** This bug has been marked as a duplicate of 139674 ***

Note You need to log in before you can comment on or make changes to this bug.