Bug 140011 - kernel-2.6.9-1.678_FC3 - panic at boot
kernel-2.6.9-1.678_FC3 - panic at boot
Status: CLOSED DUPLICATE of bug 139674
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-19 04:55 EST by Jarkko
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 16:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jarkko 2004-11-19 04:55:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Updated kernel from kernel-2.6.9-1.667 to kernel-2.6.9-1.678_FC3

Booted the machine and got a kernel panic! So this new kernel update
is not working at all.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.678_FC3

How reproducible:
Always

Steps to Reproduce:
1. update kernel to kernel-2.6.9-1.678_FC3
2. boot
3. see the kernel panic
    

Actual Results:  kernel panic

Expected Results:  kernel boot

Additional info:

This has to be related to some specific thing with my box, because
this must have been worked for someone. Otherwise it would not have
been released in the first place.

I'm running RAID1 for all partitions except two older disks which I
use for backups. So is this a md issue?

My motherboard is ASUS P4P800 - maybe an Intel ICH5R issue?

I'm happy to give more information when asked. At the moment I don't
know what else to say other than this.
Comment 1 Dave Jones 2004-11-19 16:27:29 EST

*** This bug has been marked as a duplicate of 139674 ***

Note You need to log in before you can comment on or make changes to this bug.