Bug 1400270 - Celery 4.0 is out and we should upgrade Rawhide to use it
Summary: Celery 4.0 is out and we should upgrade Rawhide to use it
Keywords:
Status: CLOSED DUPLICATE of bug 1410864
Alias: None
Product: Fedora
Classification: Fedora
Component: python-celery
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andrew Colin Kissa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-30 18:48 UTC by Brian Bouterse
Modified: 2017-01-11 04:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-11 04:24:40 UTC
Type: Bug


Attachments (Terms of Use)

Description Brian Bouterse 2016-11-30 18:48:30 UTC
Celery 4.0 is out:   http://celery.readthedocs.io/en/latest/changelog.html

It should be built in rawhide along with any other necessary dependency updates.

Comment 1 Zbigniew Jędrzejewski-Szmek 2017-01-11 04:24:40 UTC
Closing in favour of the newer bug which has more details.

*** This bug has been marked as a duplicate of bug 1410864 ***


Note You need to log in before you can comment on or make changes to this bug.