Bug 140073 - Oops in mm/slab.c when suspending to memory with ACPI
Oops in mm/slab.c when suspending to memory with ACPI
Status: CLOSED DUPLICATE of bug 136993
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-11-19 11:39 EST by Didier
Modified: 2015-01-04 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
oops trace (1.66 KB, text/plain)
2004-11-19 11:40 EST, Didier
no flags Details
lspci (IBM Thinkpad A30p model #2653) (7.10 KB, text/plain)
2004-11-19 11:41 EST, Didier
no flags Details

  None (edit)
Description Didier 2004-11-19 11:39:44 EST
Description of problem:
Kernel oops (see attachment) when suspending to memory.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. boot in single mode
2. # echo -n mem > /sys/power/state
3. resume from suspend

Actual results:
Oops ; system seems to continue functioning as expected.

Additional info:
This oops always occurs, both in initlevel 5 and in single mode (that
last one with all modules, except for jbd and ext3, rmmod'ed to reduce
possible dependencies).

System : IBM Thinkpad A30p, model type #2653.
Comment 1 Didier 2004-11-19 11:40:35 EST
Created attachment 107063 [details]
oops trace
Comment 2 Didier 2004-11-19 11:41:24 EST
Created attachment 107064 [details]
lspci (IBM Thinkpad A30p model #2653)
Comment 3 Len Brown 2004-11-20 04:43:06 EST

*** This bug has been marked as a duplicate of 136993 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.