Bug 140127 - evolution package is missing LDAP requirement
Summary: evolution package is missing LDAP requirement
Status: CLOSED DUPLICATE of bug 141399
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-19 22:38 UTC by Dave Malcolm
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Malcolm 2004-11-19 22:38:23 UTC
Looks like the evolution package needs to add a requirement on one of
the ldap packages; the addressbook component can call LDAP directly
(for the configuration dialog, so that it can autodetect things.

Had a report that had this in startup; the addressbook component
wouldn't appear:
(evolution:28268): evolution-shell-WARNING **: Cannot activate
'OAFIID:GNOME_Evolution_Addressbook_Component:2.0': g_module_open of
`/usr/lib/evolution/2.0/components/libevolution-addressbook.so' failed
with `libsasl2.so.2: cannot open shared object file: No such file or
directory'
(evolution:28268): evolution-shell-WARNING **: Cannot activate
'OAFIID:GNOME_Evolution_Exchange_Component:2.0': Child process did not
give an error message, unknown failure occurred

Looks like cyrus-sasl should have been pulled in to supply this.

Comment 1 Dave Malcolm 2004-12-01 02:17:42 UTC

*** This bug has been marked as a duplicate of 141399 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.