Bug 140128 - Sound server warning message: _useRemote without prior _copyRemote() - this might fail sometimes and can't register Arts::MidiManager
Summary: Sound server warning message: _useRemote without prior _copyRemote() - this m...
Status: CLOSED DUPLICATE of bug 135702
Alias: None
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-19 22:44 UTC by Orion Poplawski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 17:39:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Orion Poplawski 2004-11-19 22:44:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040913

Description of problem:
At login (KDE) I get the following two messages, each in it's own
artsmessage window:

Sound server warning message:
_useRemote without prior _copyRemote() - this might fail sometimes

Sound server warning message:
can't register Arts::MidiManager

I've seen this on one other FC2 system as well.

Sound stuff from /etc/modprobe.conf:

alias snd-card-0 snd-intel8x0
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 &&
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ;
}; /sbin/modprobe -r --ignore-remove snd-intel8x0
alias usb-controller uhci-hcd

# lsmod | grep snd
snd_intel8x0m          18185  2
snd_intel8x0           34829  2
snd_ac97_codec         64529  2 snd_intel8x0m,snd_intel8x0
snd_pcm                98761  3 snd_intel8x0m,snd_intel8x0
snd_timer              30021  1 snd_pcm
snd_page_alloc          9801  3 snd_intel8x0m,snd_intel8x0,snd_pcm
gameport                5057  1 snd_intel8x0
snd_mpu401_uart         8897  1 snd_intel8x0
snd_rawmidi            26853  1 snd_mpu401_uart
snd_seq_device          8137  1 snd_rawmidi
snd                    54949  15
snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device

I don't see any errors in the system logs.

Doesn't seem to adversely affect anything though.

Version-Release number of selected component (if applicable):
arts-1.2.2-2

How reproducible:
Always

Steps to Reproduce:
1. Not sure
2.
3.
    

Additional info:

Comment 1 Orion Poplawski 2004-12-09 17:39:45 UTC

*** This bug has been marked as a duplicate of 135702 ***


Note You need to log in before you can comment on or make changes to this bug.