Bug 140158 - crash after installing java
crash after installing java
Status: CLOSED DUPLICATE of bug 140081
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 07:52 EST by Steven Van Impe
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Van Impe 2004-11-20 07:52:02 EST
I installed the lasted SDK 1.4.2 RPM from Sun, rebooted and got the
same problems as in
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=140081.

I also have the updates mentioned in this bug installed since a day or
two, but experienced no problems until I installed J2SDK today.
The prelink solution solves (or works around?) the problem as well.

Also, Firefox keeps crashing when I open a page with a java applet,
but I guess this is because the plugin was compiled with an older
version of gcc ?
Comment 1 John (J5) Palmieri 2004-11-20 09:06:57 EST

*** This bug has been marked as a duplicate of 140081 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.