Bug 140176 - system-config-soundcard doesn't work (C-media AC97)
system-config-soundcard doesn't work (C-media AC97)
Status: CLOSED DUPLICATE of bug 142801
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-20 13:22 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 12:13:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-20 13:22:18 EST
From Bugzilla Helper:
User-Agent: Opera/7.54 (X11; Linux i686; U)  [en]

Description of problem:
After installing FC3 there was no sound, so i typed
system-config-soundcard and it a error message (see additional info).

I have a C-media AC97 soundcard, for more system information see
attachments.

Version-Release number of selected component (if applicable):
1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1.system-config-soundcard
2.
3.
    

Actual Results:  Error and no sound

Expected Results:  Sound should have worked.

Additional info:

[root@eniac2003 ~]# system-config-soundcard
Traceback (most recent call last):
File "/usr/share/system-config-soundcard/system-config-soundcard.py", 
line 46, in ?
app = soundcard.childWindow()
File "/usr/share/system-config-soundcard/soundcard.py", line 87, in 
__init__
self.device, self.module, self.maker, self.model = self.
soundcardBackend.getData(card)
File "/usr/share/system-config-soundcard/soundcardBackend.py", line 
106, in getData
maker, model = string.split(description, " ", 1)
ValueError: unpack list of wrong size
[root@eniac2003 ~]#
Comment 1 Bastien Nocera 2005-04-02 12:13:32 EST

*** This bug has been marked as a duplicate of 142801 ***

Note You need to log in before you can comment on or make changes to this bug.