Bug 140222 - wb8 ch2 Package Verification: rpm -V packagename
wb8 ch2 Package Verification: rpm -V packagename
Status: CLOSED CURRENTRELEASE
Product: Red Hat Academy
Classification: Retired
Component: RHA130 Curriculum (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bowe Strickland
Bowe Strickland
:
: 140221 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-21 04:43 EST by Tomasz Chilinski
Modified: 2007-04-18 13:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 12:30:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomasz Chilinski 2004-11-21 04:43:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.4.3)
Gecko/20040924

Description of problem:
1. At any point after a package has been installed, a the -V switch
can be used to "verify" the ] package."

What is "]" package?

2. Table 2-4. RPM Verification Flags:

actually is "M | modify time"
should be "T | modify time"


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
as in summary
    

Additional info:
Comment 1 Tomasz Chilinski 2004-11-21 06:51:59 EST
*** Bug 140221 has been marked as a duplicate of this bug. ***
Comment 2 Brad Smith 2005-01-01 19:35:50 EST
Both of these should be fixed in 2.2.

Note You need to log in before you can comment on or make changes to this bug.