Bug 140247 - soft hyphenation does not work
Summary: soft hyphenation does not work
Status: CLOSED DUPLICATE of bug 134649
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-21 18:57 UTC by Dr. Peter Boy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 13:09:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dr. Peter Boy 2004-11-21 18:57:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
soft hyphenation (<ctrl><->) does not work in fedora's openoffice.
Instead it is treated as a normal hyphen (-) 

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-11.5.fc3 and later

How reproducible:
Always

Steps to Reproduce:
1.Open openoffice
2.Write some text an try <ctrl><->
3.
    

Actual Results:  no soft hyphen

Additional info:

Same is true for the rawhide version openoffice.org-1.1.2-11.7 as of
Nov. 21, 2004

Comment 1 Caolan McNamara 2004-12-15 15:53:06 UTC
As a workaround, try ctrl + the minus on the numeric keypad, instead
of the minus on the top row

*** This bug has been marked as a duplicate of 134649 ***


Note You need to log in before you can comment on or make changes to this bug.