Bug 140303 - kernel oops when sync'ing PalmOS PDA
kernel oops when sync'ing PalmOS PDA
Status: CLOSED DUPLICATE of bug 140005
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-22 02:28 EST by Florin Andrei
Modified: 2015-01-04 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
what's in syslog when the kernel oops'es (5.71 KB, text/plain)
2004-11-22 02:30 EST, Florin Andrei
no flags Details

  None (edit)
Description Florin Andrei 2004-11-22 02:28:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I am pretty sure this bug didn't exist with the original FC3 kernel
(but i could be wrong).

I am using a fully updated (as of Nov 21) FC3 system. I am trying to
backup my Handspring Visor Platinum PDA over USB using JPilot. But the
kernel keeps on oops'ing.

Version-Release number of selected component (if applicable):
2.6.9-1.678_FC3

How reproducible:
Always

Steps to Reproduce:
1.update to 2.6.9-1.678_FC3
2.backup PDA
3.
    

Actual Results:  kernel oops

Expected Results:  JPilot should backup the PDA

Additional info:
Comment 1 Florin Andrei 2004-11-22 02:30:20 EST
Created attachment 107162 [details]
what's in syslog when the kernel oops'es

Wow, bugzilla doesn't work with Firefox 1.0 if i put what's in this attachement
in Additional Comments.
I had to attach these messages here, Additional Comments would cause the new
bug report window to open up empty.
Comment 2 Florin Andrei 2004-11-22 02:31:04 EST
I'm sorry, i mean Additional Info, not Additional Comments.
Comment 3 Warren Togami 2004-11-22 05:36:45 EST

*** This bug has been marked as a duplicate of 140005 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.