Bug 140323 - Saving operation fails
Saving operation fails
Status: CLOSED DUPLICATE of bug 119849
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-22 06:04 EST by Andres MERE
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andres MERE 2004-11-22 06:04:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Saving the configuration fails due to a typo in
'/usr/share/system-config-httpd/httpd.conf.xsl' at line 10:
# See <URL:http://httpd.apache.org/docs-2.0/> [...]

Must be:
# See &lt;URL:http://httpd.apache.org/docs-2.0/> [...]



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try again.
2.
3.
    

Additional info:
Comment 1 Phil Knirsch 2004-11-29 05:50:09 EST

*** This bug has been marked as a duplicate of 119849 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.