Bug 1403257 - [abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon killed by SIGTRAP
[abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon kil...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a53c0bb0d63b274c6f6930a4e8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-09 09:20 EST by Samyn
Modified: 2016-12-11 06:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-11 06:34:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.46 KB, text/plain)
2016-12-09 09:20 EST, Samyn
no flags Details
File: cgroup (259 bytes, text/plain)
2016-12-09 09:20 EST, Samyn
no flags Details
File: core_backtrace (5.43 KB, text/plain)
2016-12-09 09:20 EST, Samyn
no flags Details
File: dso_list (9.21 KB, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: environ (725 bytes, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: limits (1.29 KB, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: maps (40.39 KB, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: mountinfo (3.49 KB, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: namespaces (102 bytes, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: open_fds (531 bytes, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: proc_pid_status (1.12 KB, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-12-09 09:21 EST, Samyn
no flags Details

  None (edit)
Description Samyn 2016-12-09 09:20:52 EST
Version-Release number of selected component:
mate-notification-daemon-1.16.0-2.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: _g_log_abort
executable:     /usr/libexec/mate-notification-daemon
global_pid:     4864
kernel:         4.8.10-300.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:487
 #3 dconf_shm_open at dconf-shm.c:87
 #4 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #5 dconf_engine_source_refresh at dconf-engine-source.c:57
 #6 dconf_engine_acquire_sources at dconf-engine.c:203
 #7 dconf_engine_get_state at dconf-engine.c:314
 #8 dconf_engine_watch_fast at dconf-engine.c:857
 #9 g_object_new_internal at gobject.c:1823
 #10 g_object_new_valist at gobject.c:2042
 #12 notify_daemon_init at daemon.c:343

Potential duplicate: bug 1357129
Comment 1 Samyn 2016-12-09 09:20:56 EST
Created attachment 1229980 [details]
File: backtrace
Comment 2 Samyn 2016-12-09 09:20:57 EST
Created attachment 1229981 [details]
File: cgroup
Comment 3 Samyn 2016-12-09 09:20:59 EST
Created attachment 1229982 [details]
File: core_backtrace
Comment 4 Samyn 2016-12-09 09:21:00 EST
Created attachment 1229983 [details]
File: dso_list
Comment 5 Samyn 2016-12-09 09:21:02 EST
Created attachment 1229984 [details]
File: environ
Comment 6 Samyn 2016-12-09 09:21:03 EST
Created attachment 1229985 [details]
File: limits
Comment 7 Samyn 2016-12-09 09:21:05 EST
Created attachment 1229986 [details]
File: maps
Comment 8 Samyn 2016-12-09 09:21:06 EST
Created attachment 1229987 [details]
File: mountinfo
Comment 9 Samyn 2016-12-09 09:21:08 EST
Created attachment 1229988 [details]
File: namespaces
Comment 10 Samyn 2016-12-09 09:21:09 EST
Created attachment 1229989 [details]
File: open_fds
Comment 11 Samyn 2016-12-09 09:21:10 EST
Created attachment 1229990 [details]
File: proc_pid_status
Comment 12 Samyn 2016-12-09 09:21:11 EST
Created attachment 1229991 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2016-12-11 06:34:53 EST
Sorry, old issue by systemd and those guys sadly don't want to fix it.
https://bugzilla.redhat.com/show_bug.cgi?id=753882

Thread 1 (Thread 0x7f6f1d522a80 (LWP 4864)):
#0  _g_log_abort (breakpoint=breakpoint@entry=1) at gmessages.c:487
        debugger_present = 1
#1  0x00007f6f1a485e2d in g_logv (log_domain=0x7f6f08ec5c3b "dconf", log_level=G_LOG_LEVEL_CRITICAL, format=<optimized out>, args=args@entry=0x7ffc562a0730) at gmessages.c:1296
        domain = 0x0
        data = 0x0
        depth = 1
        log_func = 0x7f6f1a4859b0 <g_log_default_handler>
        domain_fatal_mask = <optimized out>
        masquerade_fatal = 0
        test_level = 10
        was_fatal = <optimized out>
        was_recursion = <optimized out>
        msg = 0x563f148ea7d0 "unable to create file '/run/user/1000/dconf/user': Permission non accord\303\251e.  dconf will not work properly."
        msg_alloc = 0x563f148ea7d0 "unable to create file '/run/user/1000/dconf/user': Permission non accord\303\251e.  dconf will not work properly."
        i = 3

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.