This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 14058 - mouse and sound modules
mouse and sound modules
Status: CLOSED DUPLICATE of bug 14057
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-15 20:45 EDT by Suhaib Siddiqi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-16 12:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 2000-07-15 20:45:16 EDT
1) On boot Beta-3 shows a bunch unresolved symbol errors for
/lib/modules/2.2.16-8/misc/emu10k1.o

Jul 15 19:32:44 rdu25-25-025 rc.sysinit: Finding module dependencies
succeeded 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol remap_page_range 
Jul 15 19:32:44 rdu25-25-025 rc.sysinit: Loading sound module (emu10k1)
failed 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol __wake_up 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol kmalloc 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol boot_cpu_data 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol
interruptible_sleep_on 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol __pollwait 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol kfree 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol __verify_write 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol mem_map 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: unresolved symbol printk 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: insmod
/lib/modules/2.2.16-8/misc/emu10k1.o failed 
Jul 15 19:32:44 rdu25-25-025 modprobe:
/lib/modules/2.2.16-8/misc/emu10k1.o: insmod emu10k1 failed 
Jul 15 19:32:44 rdu25-25-025 fsck: /dev/hdb: clean, 24796/2064384 files,
379135/4127760 blocks 
Jul 15 19:32:44 rdu25-25-025 rc.sysinit: Checking filesystems succeeded 
Jul 15 19:32:47 rdu25-25-025 rc.sysinit: Mounting local filesystems
succeeded 


and in /var/log/messages are the following:

Jul 15 20:13:33 rdu25-25-025 gnome-name-server[2029]: name server starting
Jul 15 20:13:34 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:13:34 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:13:43 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:13:43 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:13:45 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:13:45 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:14:49 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:14:49 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:10 rdu25-25-025 gnome-name-server[2029]: input condition is:
0x10, exiting
Jul 15 20:15:18 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:18 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:18 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:18 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:18 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:18 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:19 rdu25-25-025 insmod: /lib/modules/2.2.16-8/misc/emu10k1.o:
insmod sound-slot-0 failed
Jul 15 20:15:19 rdu25-25-025 modprobe: modprobe: Can't locate module
sound-service-0-3
Jul 15 20:15:19 rdu25-25-025 gnome-name-server[2208]: starting



2)  I have a Syslink switch box, to wich two CPU are connected so I can use
one monitor, keyboard and a PS/2 mouse.  Beta-3 is not recognizing the
mouse connected Syslink.  IF I disconnect mouse from box and reconnect
while booted into Beta-3, mouse will start working.  It is a bit annoying.

Suhaib
Comment 1 Matt Wilson 2000-07-16 12:39:54 EDT

*** This bug has been marked as a duplicate of 14057 ***
Comment 2 Glen Foster 2000-07-18 09:27:06 EDT
This defect is closed (since it's a duplicate)

Note You need to log in before you can comment on or make changes to this bug.