Bug 140599 - up2date
up2date
Status: CLOSED DUPLICATE of bug 140505
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: 135876
  Show dependency treegraph
 
Reported: 2004-11-23 14:44 EST by Jim Perrin
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 06:04:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python traceback (1.23 KB, text/plain)
2004-11-23 14:46 EST, Jim Perrin
no flags Details

  None (edit)
Description Jim Perrin 2004-11-23 14:44:30 EST
Description of problem:
up2date gives a python traceback if you attempt to install a package
that has a dependency which also needs to be installed.  
Downloading headers to solve dependencies...




Version-Release number of selected component (if applicable):
up2date-4.3.53.1

How reproducible:
every time installing a new package


Steps to Reproduce:
1. up2date-nox --install <package_name>
2. 
3.
  
Actual results:

dumps traceback error and installs nothing. 

Expected results:
install package and any dependencies it requires. 

Additional info:
Comment 1 Jim Perrin 2004-11-23 14:46:57 EST
Created attachment 107329 [details]
python traceback

This is the traceback from doing up2date-nox --install foo where foo requires
an additional package to be installed.
Comment 3 Jay Turner 2004-11-24 06:04:37 EST

*** This bug has been marked as a duplicate of 140505 ***

Note You need to log in before you can comment on or make changes to this bug.