Bug 140642 - Saving file to Desktop - no refresh of desktop
Saving file to Desktop - no refresh of desktop
Status: CLOSED DUPLICATE of bug 140456
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-23 18:02 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-23 18:02:01 EST
Description of problem:
Saving a file from an application to your Desktop does not show the
file on the desktop unless:
user logs back in 
or
opens ~/Desktop in nautilus and reloads manually

Version-Release number of selected component (if applicable):
current as at 23.11.04

How reproducible:
always

Steps to Reproduce:
1.open openoffice
2.save a test file to the desktop

  
Actual results:
No file shows on desktop

Expected results:
File shows up on desktop (this was the case in FC1 & FC2)

Additional info:
Comment 1 Sitsofe Wheeler 2004-11-24 19:07:12 EST
This looks like a dup of bug 140456
Comment 2 Richard Torkar 2004-11-25 15:15:17 EST
Yup it's the same. You can close this bug and pint it o bug 140456
Comment 3 Need Real Name 2004-11-30 09:41:49 EST

*** This bug has been marked as a duplicate of 140456 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.