Bug 1406721 - [RFE] Support for input from std for virt-who-passwd
Summary: [RFE] Support for input from std for virt-who-passwd
Keywords:
Status: CLOSED DUPLICATE of bug 1426058
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-who
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: rc
: ---
Assignee: Chris Snyder
QA Contact: Eko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-12-21 10:28 UTC by Peter Tselios
Modified: 2019-10-28 07:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-15 02:11:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Peter Tselios 2016-12-21 10:28:35 UTC
Description of problem:
At the moment there is no way to use virt-who-password with a script, since we need to enter the password. 
Please add the option to pass a password from stdin.

Version-Release number of selected component (if applicable):
All

How reproducible:

Expected results:

Additional info:

Comment 2 Eko 2017-03-15 02:11:20 UTC

*** This bug has been marked as a duplicate of bug 1426058 ***


Note You need to log in before you can comment on or make changes to this bug.