Bug 140694 - anaconda select wrong desktop if only kde is installed
anaconda select wrong desktop if only kde is installed
Status: CLOSED DUPLICATE of bug 140677
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-24 04:25 EST by Eero Volotinen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eero Volotinen 2004-11-24 04:25:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041109 Firefox/1.0 (MOOX M2)

Description of problem:
If you install fc3 with only kde desktop, /etc/sysconfig/desktops says
DESKTOP="GNOME" and it starts twm, because gnome is not found.

It should say DESKTOP="KDE"






Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install fc
2. choose kde desktop only

    

Additional info:
Comment 1 Sitsofe Wheeler 2004-11-24 19:10:20 EST
Looks like a dup of bug 140677
Comment 2 Jeremy Katz 2004-11-25 00:01:47 EST

*** This bug has been marked as a duplicate of 140677 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.