This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 140718 - Normal user does not have enough permissions to write cds.
Normal user does not have enough permissions to write cds.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
: 140719 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-24 09:05 EST by Alexandre Strube
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 10:24:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Strube 2004-11-24 09:05:50 EST
Description of problem:
When you first install fedora 3, normal user cannot write cds nor
using cdrecord/cdrdao, nautilus burner or k3b.

Version-Release number of selected component (if applicable): 


How reproducible: always


Steps to Reproduce:
1. put a blank cd
2. try to record
  
Actual results:
permission denied

Expected results:
record the cd.

Additional info:
why all this fear about a simple permission?
Comment 2 Harald Hoyer 2004-11-24 10:24:58 EST
*** Bug 140719 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.