Bug 140719 - k3b does not recognize standard recorers because lack of permission for average user
k3b does not recognize standard recorers because lack of permission for avera...
Status: CLOSED DUPLICATE of bug 140718
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-24 09:16 EST by Alexandre Strube
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Strube 2004-11-24 09:16:07 EST
Description of problem:
when you first install fedora core 3, the cd recorder has not the
correct permissions. this not only prevents k3b from recording as also
prevents it from even knowing that the ide device is a recorder. Then,
in k3b setup, you cannot even see the device.

Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.install fedora core in a machine with a ide cd-recorder plugged as
hdc or hdd
2.open k3b
3.open k3bsetup, or try to record a cd.
  
Actual results:
wrong permissions. K3bsetup tool (that one which would fix permissions
is lacking)

Expected results:
the cd records! What else would we want from k3b? :-)

Additional info:
the lack of k3bsetup could be a good thing if the permissions would be
set correctly for a cd recorder. By now, it is not.
Comment 1 Harald Hoyer 2004-11-24 10:24:57 EST

*** This bug has been marked as a duplicate of 140718 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.