Bug 1408483 - libreoffice icon is not showing at runtime
Summary: libreoffice icon is not showing at runtime
Keywords:
Status: CLOSED DUPLICATE of bug 1334915
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-12-23 17:00 UTC by RudraB
Modified: 2017-01-10 15:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-10 15:48:00 UTC
Type: Bug


Attachments (Terms of Use)
Libreoffice window with topbar (463.59 KB, image/png)
2016-12-23 17:00 UTC, RudraB
no flags Details

Description RudraB 2016-12-23 17:00:50 UTC
Created attachment 1235083 [details]
Libreoffice window with topbar

Description of problem:
Libreoffice icon is on dash. But, when libreoffice is open, either of favourite or on the topbar, a blank icon of soffice is coming.

Version-Release number of selected component (if applicable):
5.2.3.3-11.fc25.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Click on libreoffice icon or run from terminal
2. See, either favourite, topbar or app-switcher
3.

Actual results:
Soffice with empty icon

Expected results:
Libreoffice icon should be visible

Additional info:

Comment 1 Caolan McNamara 2017-01-10 15:48:00 UTC

*** This bug has been marked as a duplicate of bug 1334915 ***


Note You need to log in before you can comment on or make changes to this bug.