Bug 140914 - incomplete owned-files list
Summary: incomplete owned-files list
Status: CLOSED DUPLICATE of bug 150360
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-HTML-Tagset (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-26 12:32 UTC by Marius Feraru
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 08:57:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixed spec (3.21 KB, patch)
2004-11-26 12:32 UTC, Marius Feraru
no flags Details | Diff

Description Marius Feraru 2004-11-26 12:32:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041114 Firefox/1.0

Description of problem:
 here is the changelog entry from my spec patch:

- changed License to the proper one
- "fixed" group (playing by the rules, "Applications/CPAN" is NOT valid)
- fixed URL
- dropped useless bits
- optional make test
- dropped empty directories
- enhanced files list build procedure: claim every non-system-owned
file/directory, mark every POD file as documentation



Version-Release number of selected component (if applicable):
3.03-30

How reproducible:
Always

Steps to Reproduce:
rpm -qil perl-HTML-Tagset

Comment 1 Marius Feraru 2004-11-26 12:32:55 UTC
Created attachment 107478 [details]
fixed spec

Comment 2 Warren Togami 2005-03-29 08:57:55 UTC
Please work with Robert and verify his spec changes for FC4 in Bug 150360

*** This bug has been marked as a duplicate of 150360 ***


Note You need to log in before you can comment on or make changes to this bug.