Bug 140946 - [PATCH] Convert qdial.3qt to UTF-8
Summary: [PATCH] Convert qdial.3qt to UTF-8
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 140945 (view as bug list)
Depends On:
Blocks: 139341
TreeView+ depends on / blocked
 
Reported: 2004-11-26 18:26 UTC by Miloslav Trmač
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 13:17:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Convert qtdial.3qt to UTF-8 (552 bytes, patch)
2004-11-26 18:26 UTC, Miloslav Trmač
no flags Details | Diff

Description Miloslav Trmač 2004-11-26 18:26:08 UTC
qdial.3qt is in ISO-8859-1, so man has to guess the encoding
and it prints out a warning to stderr.

Version-Release number of selected component (if applicable):
qt-3.3.3-14

Comment 1 Miloslav Trmač 2004-11-26 18:26:09 UTC
Created attachment 107492 [details]
Convert qtdial.3qt to UTF-8

Comment 2 Miloslav Trmač 2004-11-27 14:48:31 UTC
*** Bug 140945 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2004-11-29 13:17:23 UTC
it's now fixed in 3.3.3-15. Thanks for the patch file.


Note You need to log in before you can comment on or make changes to this bug.