Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1410055 - nagios-plugins-file_age is broken
Summary: nagios-plugins-file_age is broken
Keywords:
Status: CLOSED DUPLICATE of bug 1410039
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nagios-plugins
Version: el6
Hardware: All
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Nick Bebout
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 11:04 UTC by Anand Buddhdev
Modified: 2017-01-04 17:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-04 17:14:44 UTC
Type: Bug


Attachments (Terms of Use)

Description Anand Buddhdev 2017-01-04 11:04:40 UTC
Description of problem:

After updating nagios-plugins-file_age, the plugin fails consistently.

Version-Release number of selected component (if applicable):

2.1.4-2

How reproducible:

Always

Steps to Reproduce:
1. /usr/lib64/nagios/plugins/check_file_age -f /etc/passwd
2.
3.

Actual results:

FILE_AGE CRITICAL: File not found - "/etc/passwd"

Expected results:

The plugin should find the file and report that it hasn't been modified recently.

Additional info:

Comment 1 Scott Wilkerson 2017-01-04 17:14:44 UTC

*** This bug has been marked as a duplicate of bug 1410039 ***


Note You need to log in before you can comment on or make changes to this bug.