Bug 141009 - Icon does not appear when file saved to Desktop
Icon does not appear when file saved to Desktop
Status: CLOSED DUPLICATE of bug 130859
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-27 21:01 EST by John Cox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Cox 2004-11-27 21:01:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When I save a file to the desktop the icon does not appear until I
update the folder while viewing the folder with nautilus. 
This is when saving with a "save-as" dialog. Dragging from a window to
the desktop doesn't have the problem.



Version-Release number of selected component (if applicable):
Whatever the default install is

How reproducible:
Always

Steps to Reproduce:
1.save any file to the desktop using a "save-as" dialog--gedit for example
2.No icon
3.Open desktop in nautilus. Refresh.
4. Icon now present on desktop
    

Actual Results:  No icon on desktop until refresh

Expected Results:  icon should appear without any further action 

Additional info:

may be related to bug 139193
Comment 1 Mark McLoughlin 2004-12-14 05:33:13 EST

*** This bug has been marked as a duplicate of 130859 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.