Bug 1410142 - New pcp-pmda-lio package for RHCS
Summary: New pcp-pmda-lio package for RHCS
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 2.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.3
Assignee: Jason Dillaman
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Keywords:
: 1406597 (view as bug list)
Depends On:
Blocks: 1406551
TreeView+ depends on / blocked
 
Reported: 2017-01-04 15:00 UTC by Jason Dillaman
Modified: 2017-06-19 13:28 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-06-19 13:28:51 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1497 normal SHIPPED_LIVE Red Hat Ceph Storage 2.3 bug fix and enhancement update 2017-06-19 17:24:11 UTC

Description Jason Dillaman 2017-01-04 15:00:58 UTC
The pcp-pmda-lio package will provide a new PCP PMDA plugin that can query performance  metrics from LIO. This will eventually be merged into upstream PCP and into downstream PCP in RHEL, but in the meantime just distribute this package to layer on top of the existing pcp package provided by base-RHEL.

Comment 2 Jason Dillaman 2017-01-04 15:12:54 UTC
*** Bug 1406597 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2017-06-19 13:28:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1497


Note You need to log in before you can comment on or make changes to this bug.