Bug 1410210 - Wrong file location for pg_hba.conf in Middleware Management with CF doc
Summary: Wrong file location for pg_hba.conf in Middleware Management with CF doc
Keywords:
Status: CLOSED DUPLICATE of bug 1417023
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: cfme-future
Assignee: jstickle
QA Contact: Red Hat CloudForms Documentation
URL:
Whiteboard: doc
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 18:54 UTC by Jerome Marc
Modified: 2017-01-31 23:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-31 23:35:52 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jerome Marc 2017-01-04 18:54:01 UTC
Document URL: 
https://access.redhat.com/documentation/en/red-hat-middleware-management/7.0.techpreview/paged/installing-red-hat-middleware-management-with-cloudforms/chapter-1-prerequisites

Section Number and Name: 
1.3.2. Installing and Configuring PostgreSQL Server 9.5
Step 5

Describe the issue: 

Following the installation steps, the location of the pg_hba.conf file is
/var/opt/rh/rh-postgresql95/lib/pgsql/data/pg_hba.conf

instead of 
/var/lib/pgsql/data/pg_hba.conf

Suggestions for improvement: 

Additional information:

Comment 5 Andrew Dahms 2017-01-31 23:35:52 UTC
Hi Jerome,

Thank you for raising this bug.

This issue has also been reported as part of BZ#1417023, where it is now being addressed.

I will close this bug as a duplicate, but let us know at any time if you have any additional feedback.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1417023 ***


Note You need to log in before you can comment on or make changes to this bug.