Bug 1410256 - RHEL 7 needs to be a WINS non-master server, mirroring working configuration from RHEL 5 doesn't work.
Summary: RHEL 7 needs to be a WINS non-master server, mirroring working configuration ...
Keywords:
Status: CLOSED DUPLICATE of bug 1393050
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba
Version: 7.3
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Andreas Schneider
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 22:42 UTC by Amy Farley
Modified: 2020-02-14 18:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-05 13:11:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Amy Farley 2017-01-04 22:42:24 UTC
Description of problem:
Need to have a working RHEL 7 WINS server, have RHEL 5 master browser and working RHEL 5 surrogate server, but migrating to RHEL 7

Version-Release number of selected component (if applicable):

awk '{ print $1 }' installed-rpms | grep samba
samba-4.4.4-9.el7.x86_64
samba-client-4.4.4-9.el7.x86_64
samba-client-libs-4.4.4-9.el7.x86_64
samba-common-4.4.4-9.el7.noarch
samba-common-libs-4.4.4-9.el7.x86_64
samba-common-tools-4.4.4-9.el7.x86_64
samba-libs-4.4.4-9.el7.x86_64
samba-winbind-4.4.4-9.el7.x86_64
samba-winbind-modules-4.4.4-9.el7.x86_64


Steps to Reproduce:
1.Tests run:
[root@t7serv1 etc]# ping -c 1 sserv1
ping: sserv1: System error

This host is on the master browser;

[root@t7serv1 etc]# nmblookup -U 1xxx.xxx.xxx.xx -R 'sserv1'
querying spsserv1 on xxx.xxx.xxx.xxx
xxx.xxx.xxx.xxx sserv1<00>

Comment 5 Andreas Schneider 2017-01-05 13:11:05 UTC
zstream update is schedules for Jan 17th

*** This bug has been marked as a duplicate of bug 1393050 ***


Note You need to log in before you can comment on or make changes to this bug.