Bug 1393050 - libnss_wins.so.2 doesn't link against libreplace with rpath
Summary: libnss_wins.so.2 doesn't link against libreplace with rpath
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba
Version: 7.3
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Andreas Schneider
QA Contact: Robin Hack
Marc Muehlfeld
URL:
Whiteboard:
: 1410163 1410256 (view as bug list)
Depends On: 1377690
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-08 17:57 UTC by Marcel Kolaja
Modified: 2020-02-14 18:06 UTC (History)
11 users (show)

Fixed In Version: samba-4.4.4-12.el7_3
Doc Type: Bug Fix
Doc Text:
Previously, the "nss_wins.so" library was not correctly linked against "libreplace". As a consequence, the name service switch (NSS) failed to load the library and applications failed to use the NSS Windows internet name service (WINS) resolution. The library has been linked correctly and as a consequence, NSS is now able to load the library.
Clone Of: 1377690
Environment:
Last Closed: 2017-01-17 17:10:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0069 0 normal SHIPPED_LIVE samba bug fix update 2017-01-17 22:07:14 UTC
Samba Project 12277 0 None None None 2019-05-23 12:38:15 UTC

Description Marcel Kolaja 2016-11-08 17:57:27 UTC
This bug has been copied from bug #1377690 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 6 Andreas Schneider 2017-01-04 16:23:27 UTC
*** Bug 1410163 has been marked as a duplicate of this bug. ***

Comment 7 Andreas Schneider 2017-01-05 13:11:05 UTC
*** Bug 1410256 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2017-01-17 17:10:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0069.html


Note You need to log in before you can comment on or make changes to this bug.