Bug 1410417 - Refresh fails when adding a provider with LoadBalancer
Summary: Refresh fails when adding a provider with LoadBalancer
Keywords:
Status: CLOSED DUPLICATE of bug 1405937
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: GA
: cfme-future
Assignee: Greg Blomquist
QA Contact: Dave Johnson
URL:
Whiteboard: Container
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-05 13:13 UTC by Gilad Shefer
Modified: 2017-01-18 04:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-05 13:45:19 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Screenshots + log (1010.52 KB, application/x-gzip)
2017-01-05 13:13 UTC, Gilad Shefer
no flags Details

Description Gilad Shefer 2017-01-05 13:13:16 UTC
Created attachment 1237598 [details]
Screenshots + log

Description of problem:
Adding provider with LoadBalancer doesn't populate the objects

Version-Release number of selected component (if applicable):
5.7.0.17

How reproducible:
100%

Steps to Reproduce:
1. Add provider with LoadBalanacer
2.
3.

Actual results:
1. Error - no implicit conversion of nil into String
2. No container objects

Expected results:
Provider added successfully and refresh succeed

Additional info:
Log is attached

Comment 2 Barak 2017-01-05 13:45:19 UTC

*** This bug has been marked as a duplicate of bug 1405937 ***


Note You need to log in before you can comment on or make changes to this bug.