Bug 141042 - a100u2w
a100u2w
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 141046 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 13:49 EST by Vladimir N. Dzhivsanoff
Modified: 2015-01-04 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-28 14:20:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir N. Dzhivsanoff 2004-11-28 13:49:52 EST
Description of problem:
I have scsi controller on Initio chip Inic-1060p

When I install Fedora Core3 on my computer I cannt find a100u2w in 
driver list.

In FC3 CD1 I donnt find drvblock.img.

How I can install FC3 on my computer ?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2004-11-28 14:20:37 EST
See #137153
This was reenabled after FC3 was released in an update kernel.
It'll work out-of-the-box in FC4. In the meantime, you'll have to
either get creative and make a new boot.iso with the errata kernel
inside, or try the boot.iso from rawhide.
Comment 2 Vladimir N. Dzhivsanoff 2004-11-28 14:41:08 EST
(In reply to comment #1)
> See #137153
> This was reenabled after FC3 was released in an update kernel.
> It'll work out-of-the-box in FC4. In the meantime, you'll have to
> either get creative and make a new boot.iso with the errata kernel
> inside, or try the boot.iso from rawhide.
> 
If I compile new kernel with a100u2w support, how I can build it into FC3 CD1 ?
What file in CD1 I must change and recompile CD ? 
Comment 3 Vladimir N. Dzhivsanoff 2004-11-28 14:47:26 EST
If you donnt know, but current kernels support subj:

% rpm -qlp /mnt/cdrom/Fedora/RPMS/kernel-2.6.9-1.667.i686.rpm | grep a100u2w

/lib/modules/2.6.9-1.667/kernel/drivers/scsi/a100u2w.ko


I will thank you if you write in details how i can recompile new FC3 CD1 with 
new boot kernel including a100u2w 
Comment 4 Dave Jones 2004-11-29 00:59:06 EST
*** Bug 141046 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.