Bug 1410458 - References to removed replication concepts are still present in 4.2 docs
Summary: References to removed replication concepts are still present in 4.2 docs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Suyog Sainkar
QA Contact: Red Hat CloudForms Documentation
URL:
Whiteboard:
: 1411610 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-05 14:40 UTC by Nick Carboni
Modified: 2017-01-18 23:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-18 23:37:44 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Nick Carboni 2017-01-05 14:40:39 UTC
Document URL: 
https://access.redhat.com/documentation/en/red-hat-cloudforms/4.2/paged/general-configuration/chapter-4-configuration#database-regions-and-replication

Section Number and Name: 
4.4.2. Database Regions and Replication
4.4.3. Configuring Database Replication

Describe the issue: 
This section still references concepts which no longer exist in the product such as the Database Synchronization role and the replication worker.

The only required steps for configuring replication are described in the list in 4.4.3.1 and 4.4.3.2. There should be no mention of the Database Synchronization role in any of these sections.

Comment 2 Suyog Sainkar 2017-01-11 01:09:39 UTC
*** Bug 1411610 has been marked as a duplicate of this bug. ***

Comment 4 Nick Carboni 2017-01-12 14:19:02 UTC
Added comments in PR.

One thing I think still needs to be removed. The replication worker settings in the advanced settings table.

We now change the excluded tables in the replication tab on the remote server.


Note You need to log in before you can comment on or make changes to this bug.