Bug 141051 - Mixed momspace and proportional fonts overlap
Mixed momspace and proportional fonts overlap
Status: CLOSED DUPLICATE of bug 140584
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
http://iptables-tutorial.frozentux.ne...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 14:51 EST by Steve Bergman
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 14:12:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bergman 2004-11-28 14:51:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I'm not sure where to report this. I don't know if its a
mozilla/firefox problem, a gnome-print problem, a ghostscript problem,
a cups problem or an foomatic problem.  Or whether it is an upstream
issue.

When I visit the above URL and print it the monospace fonts are much
larger than the proportional fonts and they overlap terribly. 
(Warning, the document is long, but the problem shows up in the first
several pages.) Changing the font sizes, etc. does not help.  Mozilla
does the same thing.  If I print to file and then run it through
ps2pdf and then print that from gpdf it looks fine.  However the
intermediate .ps file has the same problem when viewed with ggv. 
Firefox Print Preview exhibits the same problem.

Please find this bug a good home in the proper category.

Thanks.





Version-Release number of selected component (if applicable):
firefox-1.0-2.fc3

How reproducible:
Always

Steps to Reproduce:
1.visit http://iptables-tutorial.frozentux.net/iptables-tutorial.html
2. File->Print

    

Actual Results:  Unreadable output.

Expected Results:  Beautifully formatted pages which leave my friends
gaping in awe of my desktop publishing talents.

Additional info:

The printer is a Samsung ML1710 using the GDI driver

mozilla-1.7.3-17
libgnomeprint22-2.8.0-2
ghostscript-7.07-33
ghostscript-fonts-5.50-13
cups-1.1.22-0.rc1.8
cups-libs-1.1.22-0.rc1.8
foomatic-3.0.2-3
Comment 1 Christopher Aillon 2004-11-28 17:42:47 EST
Fonts -> blizzard
Comment 2 Alex Butcher 2004-11-28 19:37:51 EST
Duplicate of
<https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=140584>,
probably. Try downgrading urw-fonts to the version from FC2 until a
new package is made available.
Comment 3 Steve Bergman 2004-11-29 12:50:12 EST
Thanks!  I'll wait for the FC3 fix.  Mainly, I just wanted to make
sure it was known.
Comment 4 Warren Togami 2005-05-16 05:57:30 EDT
Is this still an issue in FC3 with all updates or FC4?
Comment 5 Warren Togami 2005-09-30 14:12:45 EDT
Closing as duplicate due to lack of response.

*** This bug has been marked as a duplicate of 140584 ***

Note You need to log in before you can comment on or make changes to this bug.