Bug 14106 - Both GIMP and Gimp on GNOME 'Graphics' menu
Both GIMP and Gimp on GNOME 'Graphics' menu
Status: CLOSED DUPLICATE of bug 13832
Product: Red Hat Linux
Classification: Retired
Component: gimp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-17 05:25 EDT by Telsa Gwynne
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 05:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2000-07-17 05:25:19 EDT
There's two GIMPs on the GNOME Foot->Graphics
menu. One has an icon, the other does not. I see for
this menu:

   Electric Eyes
   Ghostview
*  GQview
   Paint
   The Gimp (this starts gimp)
*  The GIMP (this starts gimp on a particular file, I think)
*  XDvi
   XSane
   XScanimage

(* marks an icon.)

Looking around for gimps, I find one in /usr/share/gnome/apps/Graphics and
one in /etc/X11/applnk/Graphics/gimp.desktop. One should go, or the GNOME
menu should learn to distinguish between the two and pick one. 

See also bug 6497. It was classed as "hard to solve" then, but it would
be really nice if someone _could_ solve it. Seeing two is utterly
confusing.
Comment 1 Brock Organ 2000-07-18 11:41:33 EDT

*** This bug has been marked as a duplicate of 13832 ***

Note You need to log in before you can comment on or make changes to this bug.