Bug 141061 - Please build FC kernel with alps.patch applied from synaptics
Please build FC kernel with alps.patch applied from synaptics
Status: CLOSED DUPLICATE of bug 141049
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
http://web.telia.com/~u89404340/touch...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 19:28 EST by Alex Butcher
Modified: 2015-01-04 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Butcher 2004-11-28 19:28:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
ALPS Glidepoint trackpads are supported by the synaptics driver, but
need a patch applied to the kernel (I guess to stop the generic PS/2
driver from claiming the device). It'd be nice if this was in the
standard FC kernel, seeing as the synaptics userland stuff is now in FC.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.681_FC3

How reproducible:
Always

Steps to Reproduce:
1. Check kernel source for evidence of alps.patch being applied
    

Actual Results:  alps.patch wasn't applied to the standard FC kernel.

Expected Results:  alps.patch was applied to the standard FC kernel.

Additional info:
Comment 1 Alex Butcher 2004-11-28 19:40:48 EST

*** This bug has been marked as a duplicate of 141049 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.