Bug 1410987 - cannot use cubietruck's onboard wireless card
Summary: cannot use cubietruck's onboard wireless card
Status: CLOSED DUPLICATE of bug 1377816
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 24
Hardware: armv7hl
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2017-01-07 08:35 UTC by loaxes
Modified: 2019-01-09 12:54 UTC (History)
9 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-02-15 23:56:01 UTC


Attachments (Terms of Use)

Description loaxes 2017-01-07 08:35:27 UTC
Description of problem:
Since kernel 4.7, my cubietruck cannot use broadcom wireless card. After research I found CONFIG_PWRSEQ_SIMPLE kernel option is not set in Fedora package kernel which relay on broadcom wrieless card SDIO. 

Version-Release number of selected component (if applicable):
4.8.15-200

How reproducible:
Install fedora kernel package

Actual results:
Broadcom wireless cannot use.

Comment 1 Peter Robinson 2017-02-15 23:56:01 UTC

*** This bug has been marked as a duplicate of bug 1377816 ***


Note You need to log in before you can comment on or make changes to this bug.