Bug 1411420 - HPE [RFE] [Neutron] L2-GW support with OpenDaylight
Summary: HPE [RFE] [Neutron] L2-GW support with OpenDaylight
Keywords:
Status: CLOSED DUPLICATE of bug 1414428
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: opendaylight
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: lpeer
QA Contact: Toni Freger
URL:
Whiteboard:
Depends On:
Blocks: 1389435 1402132
TreeView+ depends on / blocked
 
Reported: 2017-01-09 16:49 UTC by Shai Amir
Modified: 2017-03-20 10:47 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-20 10:47:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Shai Amir 2017-01-09 16:49:20 UTC
Support L2-GW (Layer-2 Gateway) Neutron service plugin [1] that is configured to use OpenDaylight [2].

[1] https://wiki.openstack.org/wiki/Neutron/L2-GW
[2] https://wiki.opendaylight.org/view/NetVirt:_L2Gateway_HowTo

Comment 1 Nir Yechiel 2017-01-12 13:59:07 UTC
Can you confirm what is the ask here? Is it for Red Hat to package and provide the L2GW API as part of RHOSP so that HPE can support it with their commercial SDN solution? 

Thanks,
Nir

Comment 2 Shai Amir 2017-01-16 17:29:05 UTC
(In reply to Nir Yechiel from comment #1)
> Can you confirm what is the ask here? Is it for Red Hat to package and
> provide the L2GW API as part of RHOSP so that HPE can support it with their
> commercial SDN solution? 
> 
> Thanks,
> Nir

To provide the L2GW configured to be used with ANY OpenDaylight acting as the OpenStack networking provider.

Thanks,
Shai

Comment 3 Nir Yechiel 2017-03-20 10:47:43 UTC

*** This bug has been marked as a duplicate of bug 1414428 ***


Note You need to log in before you can comment on or make changes to this bug.