Bug 1412095 - Suggest to enable Networking tab in Cockpit in RHVH4.1
Summary: Suggest to enable Networking tab in Cockpit in RHVH4.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-node
Classification: oVirt
Component: UI
Version: 4.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.1.0-beta
: 4.1
Assignee: Ryan Barry
QA Contact: Huijuan Zhao
URL:
Whiteboard:
Depends On:
Blocks: 1415671
TreeView+ depends on / blocked
 
Reported: 2017-01-11 09:14 UTC by Huijuan Zhao
Modified: 2017-02-15 14:58 UTC (History)
11 users (show)

Fixed In Version: redhat-release-virtualization-host-4.1-0.3.el7
Doc Type: Enhancement
Doc Text:
Previously, the Networking tab was not available in the Cockpit in Red Hat Virtualization Host, even though the NetworkManager was enabled. With this release, the Networking tab is now available in the Cockpit, and administrators can use it to configure the network.
Clone Of:
Environment:
Last Closed: 2017-02-15 14:58:31 UTC
oVirt Team: Node
rule-engine: ovirt-4.1+
cshao: testing_ack+


Attachments (Terms of Use)

Description Huijuan Zhao 2017-01-11 09:14:54 UTC
Description of problem:
Networking tab is still hidden in Cockpit, but NetworkManager is enabled by default after installation, so suggest enable Networking tab in Cockpit.


Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170104.0
cockpit-ovirt-dashboard-0.10.7-0.0.3.el7ev.noarch
kernel-3.10.0-514.2.2.el7.x86_64
cockpit-ws-126-1.el7.x86_64
NetworkManager-1.4.0-13.el7_3.x86_64


How reproducible:
100%

Steps to Reproduce:
1.Install redhat-virtualization-host-4.1-20170104.0
2.Login Cockpit
3.Focus on Networking tab


Actual results:
1. After step3, no Networking tab in Cockpit

Expected results:
1. After step3, should display Networking tab in Cockpit

Comment 1 Huijuan Zhao 2017-01-16 09:45:34 UTC
Test version:
redhat-virtualization-host-4.1-20170112.1
redhat-release-virtualization-host-4.1-0.5.el7.x86_64
cockpit-ws-126-1.el7.x86_64
NetworkManager-1.4.0-13.el7_3.x86_64


Test steps:
1.Install redhat-virtualization-host-4.1-20170112.1
2.Login Cockpit
3.Focus on Networking tab


Test results:
1. After step3, there is Networking tab in Cockpit

So this bug is fixed in redhat-release-virtualization-host-4.1-0.5.el7.x86_64, change the status to VERIFIED

Comment 2 Emma Heftman 2017-01-19 14:42:01 UTC
Hi Ryan. This seems to be something that needs to appear in the documentation. Can you please confirm.

Comment 3 Ryan Barry 2017-01-19 14:46:23 UTC
This should definitely be in the documentation once QE verifies.

We've tried to do this before and had to revert it, though...


Note You need to log in before you can comment on or make changes to this bug.