Bug 1412226 - Full support for RT KVM+RT-RHEL in RHOSP with OSPd aware deployment
Summary: Full support for RT KVM+RT-RHEL in RHOSP with OSPd aware deployment
Keywords:
Status: CLOSED DUPLICATE of bug 1341176
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 12.0 (Pike)
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Eoghan Glynn
QA Contact: Prasanth Anbalagan
URL:
Whiteboard:
Depends On:
Blocks: 1389435 1402132
TreeView+ depends on / blocked
 
Reported: 2017-01-11 14:55 UTC by Chegu Vinod
Modified: 2019-09-09 15:51 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-13 08:27:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Chegu Vinod 2017-01-11 14:55:13 UTC
Real time support is currently tech preview in OSP 10

Request full support for RealTime KVM/RHEL in OSP 12 with OSP-Director aware deployment.

Comment 1 Eoghan Glynn 2017-01-13 08:27:29 UTC
Already tracked via BZ 1341176.

*** This bug has been marked as a duplicate of bug 1341176 ***


Note You need to log in before you can comment on or make changes to this bug.