Bug 1412345 - [RFE] Add director integration for Keystone support of LDAP as a CA backend.
Summary: [RFE] Add director integration for Keystone support of LDAP as a CA backend.
Keywords:
Status: CLOSED DUPLICATE of bug 1410663
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Jiri Stransky
QA Contact: Arik Chernetsky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 20:08 UTC by Rob Young
Modified: 2017-03-03 17:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-03 17:40:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rob Young 2017-01-11 20:08:04 UTC
Description of problem:

Currently users must manually configure LDAP as a central authority ("CA") for Keystone. We need to integrate this with director for automatic configuratin and deployment and templating. This will be needed for multi-site use cases and for general improved ease of use.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nathan Kinder 2017-03-03 17:40:56 UTC

*** This bug has been marked as a duplicate of bug 1410663 ***


Note You need to log in before you can comment on or make changes to this bug.