Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1412355 - CloudForms should be able to disable unusable regions in Azure
Summary: CloudForms should be able to disable unusable regions in Azure
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.6.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: GA
: 5.8.0
Assignee: Bronagh Sorota
QA Contact: Jeff Teehan
URL: provider:azure:regions
Whiteboard:
: 1404840 (view as bug list)
Depends On: 1403366
Blocks: 1404827 1404829 1404871 1405207 1412363 1412364
TreeView+ depends on / blocked
 
Reported: 2017-01-11 20:38 UTC by Greg Blomquist
Modified: 2020-04-15 15:04 UTC (History)
16 users (show)

Fixed In Version: 5.8.0.0
Doc Type: Enhancement
Doc Text:
Clone Of: 1403366
: 1412363 1412364 (view as bug list)
Environment:
Last Closed: 2017-06-12 17:48:34 UTC
Category: Bug
Cloudforms Team: Azure
Target Upstream Version:


Attachments (Terms of Use)

Comment 5 Chris Pelland 2017-01-18 16:36:38 UTC
*** Bug 1404840 has been marked as a duplicate of this bug. ***

Comment 6 Jeff Teehan 2017-02-23 01:22:23 UTC
Added meta data and test case id

Comment 7 Jeff Teehan 2017-02-27 17:54:33 UTC
Implemented as required.

  :ems_azure:
    :disabled_regions:
    - usgovarizona
    - usgoviowa
    - usgovtexas
    - usgovvirginia
    :additional_regions: {}

Moving to verified using 5.8.0.0.2 on 10.16.7.32


Note You need to log in before you can comment on or make changes to this bug.